Critical - OCCHD Service Alert: Patient Context Service , VVC Reminders and VCM/VVC/VVC NOW Scheduling Issue (CS2377196)

Incident Report for OCC

Resolved

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT

Notification Description: Technical Support Tiers have identified and resolved the issues. Applications are functional at this time. VVC email appointment reminders are sent and up to date. Technical Support Tiers will continue to monitor.

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Oct 21, 2025 - 12:57 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 21, 2025 - 10:41 EDT

Update

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT

Notification Description: Technical Support Tiers were notified that Virtual Care Manager (VCM), VVC, and VVC Now applications are experiencing errors when trying to schedule. When opening the applications, users may also receive the error messages seen below after authenticating with single sign-on. Additionally, VVC email appointment reminders were not sent for day of, day before, 7 - day, or 14 - day appointments. Additional updates will be provided as more information becomes available. Additional applications are impacted as well as listed below.

Affected Application: Applications including VCM, VVC, MVAI, ANNIE, MHA4Veterans

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Oct 21, 2025 - 08:41 EDT

Investigating

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT

Notification Description: Technical Support Tiers were notified that Virtual Care Manager (VCM), VVC, and VVC Now applications are experiencing errors when trying to schedule. When opening the applications, users may also receive the error messages seen below after authenticating with single sign-on. Additionally, VVC email appointment reminders were not sent for day of, day before, 7 - day, or 14 - day appointments. Additional updates will be provided as more information becomes available.

Affected Application: VVC, VVC Now, and VCM

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Oct 21, 2025 - 07:23 EDT
This incident affected: Annie Patient, Annie Staff, MHA for Veterans, My VA Images (MVAI), VA Video Connect (VVC), VCM Emails, Virtual Care Manager (VCM), and VVC NOW.