Critical - OCCHD Service Alert: TMP Appointment Scheduling Unavailable Due to Database Timeout Errors (CS2416672)

Incident Report for OCC

Update

Technical Support Tiers are still investigating the ongoing Telehealth Management Platform (TMP) data timing out issues. This issue started on December 3, 2025 after 8:30 pm ET and received a temporary resolution on December 4, 2025 at 4:20 pm ET. There have been increased reports on intermittent scheduling and cancelling issues since December 8, 2025. Technical Support Tiers will continue to monitor the situation.

Work Around: This will vary depending on the issue you are experiencing.

Issue 1: TMP appointments remaining in a pending status.
Issue 1 Workaround: See below scenario-based table on how to address pending appointments.

(Please reference the email for the table)

Issue 2: Cancelling Appointments in TMP
Issue 2 Workaround: Swivel chair and cancel the appointment directly in ISS. For appointments needing cancelled Revenue Cycle, mark encounter as “Care Not Rendered”

Issue 3: Unable to create appointments in TMP.
Issue 3 Workaround: Utilize your program’s your approved contingency plans and alternative scheduling systems.

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com/dva

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Dec 09, 2025 - 17:49 EST

Update

Technical Support Tiers are still investigating the ongoing Telehealth Management Platform (TMP) data timing out issues. This issue started on December 3, 2025 after 8:30 pm ET and received a temporary resolution on December 4, 2025 at 4:20 pm ET. There have been increased reports on intermittent scheduling and cancelling issues since December 8, 2025. Technical Support Tiers will continue to monitor the situation.

Work Around: This will vary depending on the issue you are experiencing.

Issue 1: TMP appointments remaining in a pending status.
Issue 1 Workaround: See below scenario-based table on how to address pending appointments.

(Please reference the email for the table)

Issue 2: Cancelling Appointments in TMP
Issue 2 Workaround: Swivel chair and cancel the appointment directly in ISS. For appointments needing cancelled Revenue Cycle, mark encounter as “Care Not Rendered”

Issue 3: Unable to create appointments in TMP.
Issue 3 Workaround: Utilize your program’s your approved contingency plans and alternative scheduling systems.

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com/dva

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Dec 09, 2025 - 16:32 EST

Update

Technical Support Tiers have identified and resolved the Telehealth Management Platform (TMP) scheduling issue. Technical Support Tiers will continue to monitor the situation. For appointments that may be "stuck" in a pending status and the appointment is not visible in ISS due to the scheduling issue which started on December 3, 2025 after 8:30 pm ET.

Work Around: Cancel the appointment in TMP and ensure the Veteran is rescheduled in TMP and is visible in ISS and/or EHR. Please ensure the original "stuck" in pending appt is cancelled.

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com/dva

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Dec 04, 2025 - 20:19 EST

Monitoring

A temporary fix has been implemented and we are monitoring the results.
Posted Dec 04, 2025 - 17:58 EST

Identified

Technical Support Tiers have identified and are currently working to resolve the ongoing appointment scheduling issue. More information will be provided as it becomes available.

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Dec 04, 2025 - 17:56 EST

Investigating

Technical Support Tiers have received reports that appointments cannot be created or cancelled through the Telehealth Management Platform (TMP) due to database timeout errors. More information will be provided as it becomes available.

Affected Application: TMP

Work Around: To schedule or cancel an appointment, schedulers will need to follow contingency plans and utilize other scheduling systems such as ISS, CTM, Revenue cycle etc. during this outage.

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Dec 04, 2025 - 02:57 EST
This incident affects: Telehealth Management Platform (TMP).