Technical Support Tiers have identified and resolved the issues relating to Telehealth Management Platform (TMP) scheduling errors. Technical Support Tiers will continue to monitor, but users are to place a OCCHD ticket if they experience any further issues. All services are operational.
Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/.
Posted Oct 29, 2025 - 14:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 08:46 EDT
Investigating
Technical Support Tiers have identified an issue where the Telehealth Management Platform (TMP) displays are receiving multiple reports of scheduling errors with the error “AADSTS7000215: Invalid client secret provided. Ensure the secret is being sent in the request is the client secret value, not the client secret ID, for a secret added to app”.
There have also been reports of RTCs, Consults, and Device Serial numbers not pulling into TMP. This error has been ticked and the TMP developers have been notified about it. If you receive this error message, please try the following troubleshooting steps:
1. Sign out of TMP (top right person icon) 2. Clear your cache. 3. Close and reopen the entire browser….If that doesn't work, try step 4 4. Restart the computer.
Please contact OCCHD if none of these options resolve the error, refer to INC40611506, and inform them of the troubleshooting steps from above that you have attempted. OCCHD: 866-651-3180 or https://occhdsupport.ironbow.com/dva