VVC Now and VCM Unable to Schedule Appointments (CS2247047)

Incident Report for OCC

Resolved

Technical Support Tiers have identified and resolved the issues with the inability to schedule or connect to appointments in VA Video Connect Now (VVC Now) and Virtual Care Manager (VCM). The issue was also found to have impacted video visit scheduling with VistA Scheduling Enhancements (VSE), Telehealth Management Platform (TMP), and Revenue Cycle. These have been resolved. Our teams will continue to monitor and provide additional information as needed.
Posted Jun 25, 2025 - 12:44 EDT

Monitoring

Technical teams have completed a roll back of the changes made last evening and systems are stating to function normally.
Posted Jun 25, 2025 - 10:36 EDT

Investigating

Technical Support Tiers have identified an issue regarding being unable to schedule appointments in VA Video Connect Now (VVC Now) and Virtual Care Manager (VCM). More information will be provided as it becomes available.

Affected Application: VVC Now, VCM

Work Around: Webex

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Jun 25, 2025 - 08:01 EDT
This incident affected: VA Video Connect (VVC), VA Video Connect (VVC) NOW, and Virtual Care Manager (VCM).