Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/.
Posted Oct 20, 2025 - 14:37 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 13:37 EDT
Update
VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team
Notification Description: OCCHD is continuing to experience issues with their phone system. At this time, all inbound calls are unable to be routed to technicians for assistance. Please submit a ticket via the OCCHD portal at https://occhdsupport.ironbow.com/dva, via email to VHA_OCCHD@va.gov, or utilize our Chat feature within the OCCHD portal. More information will be provided as it becomes available.
Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/.
Posted Oct 20, 2025 - 12:49 EDT
Investigating
VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT, OIT CCS UC Pexip Integrated Support Team, EHRM-IO ODCIO TechOps Incident Management Team
Notification Description: OCCHD is currently experiencing intermittent issues with their phone system. At this time, VA staff are encouraged to report all issues via the OCCHD portal or by sending an email to VHA_OCCHD@va.gov. Veterans and VA staff may experience increased hold times due to a known AWS outage. More information will be provided as it becomes available.
Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/.