Moderate - OCCHD Service Alert: TMP Maintenance Scheduled for October 23, 2025 at 9PM ET (CS2380955)

Incident Report for OCC

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 12:39 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2025 - 21:30 EDT

Identified

Telehealth Management Platform (TMP) Users,

Notification Description: Technical Support Tiers have identified an issue where the Telehealth Management Platform (TMP) displays an erroneous integration Error status for “Create VVS,”. Investigation has determined appointments are being created appropriately even when this error is observed. Schedulers are advised to confirm the appointment creation in Virtual Care Manager (VCM), rather than relying on the TMP integration status.

A fix for the issue is scheduled for deployment at 9:00pm EDT 10/23/2025.


Affected Application: TMP

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com/dva .

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/.
Posted Oct 23, 2025 - 10:30 EDT
This incident affected: Telehealth Management Platform (TMP).