CRITICAL - OCCHD Service Alert: Unable to Access VCM/VVC Appointment Links (CS2421940)

Incident Report for OCC

Resolved

Notification Description: Technical Support Tiers have identified and resolved the issue with VVC (VA Video Connect) Now and Virtual Care Manager (VCM) where some users were unable to join the appointment meeting on the care2.va.gov environment. All services are now operational.

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com/dva

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Dec 09, 2025 - 20:48 EST

Update

We are continuing to investigate this issue.
Posted Dec 09, 2025 - 19:32 EST

Investigating

VISN Leads, FTCs, TCTs, CRH VISN TMH Leadership, VHA OMHSP Telemental Health Champions, Primary Care, TeleStroke, VHA Telehealth Video Visit Providers / Schedulers, VHA Telehealth TMP SMEs, VHA TMH Work Group, Scheduling Manager Group, VVC Implementation Team, VHA OVAC VVC POCS, RPM-HT

Notification Description: Technical Support Tiers are currently investigating an issue with VVC (VA Video Connect) Now and Virtual Care Manager (VCM) where some users are unable to join the appointment meeting on the care2.va.gov environment. Users may receive the error below when trying to join the meeting. More information will be provided as it becomes available.



Work Around: Providers should switch to contingency plans including telephone or alternative video applications (Webex) if video is needed. Webex Telehealth Services instructions can be found at https://vaww.telehealth.va.gov/technology/alt/webex.asp

If you have any questions, please contact the OCCHD at 866-651-3180 or via the Portal https://occhdsupport.ironbow.com/dva

Users can check the operational status of OCCHD-supported applications, subscribe for updates, and view notification history by visiting OCCHD's Status Page at https://status.occhdsupport.ironbow.com/
Posted Dec 09, 2025 - 19:27 EST
This incident affected: VA Video Connect (VVC), Virtual Care Manager (VCM), and VVC NOW.